DO Ideas 2

What does this mean for existing droplets running on 16.04 and 14.04 ? I dont want to upgrade since my apps require exact versions of Ubuntu

  • Anonymous LN
  • Oct 11 2018
  • Attach files